CVE-2015-2195

2015-03-03T19:59:00
ID CVE-2015-2195
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:56:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the WP Media Cleaner plugin 2.2.6 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) view, (2) paged, or (3) s parameter in the wp-media-cleaner page to wp-admin/upload.php.