CVE-2015-1979

2015-07-19T21:59:08
ID CVE-2015-1979
Type cve
Reporter NVD
Modified 2016-11-29T22:00:32

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Error dialog in IBM Case Manager 5.2.1 before 5.2.1.2 allow remote authenticated users to inject arbitrary web script or HTML via crafted input to the (1) addressability or (2) comments component.