CVE-2015-1906

2015-07-21T15:59:00
ID CVE-2015-1906
Type cve
Reporter NVD
Modified 2017-09-20T21:29:03

Description

Cross-site scripting (XSS) vulnerability in the REST API in IBM Business Process Manager (BPM) 7.5.x through 7.5.1.2, 8.0.x through 8.0.1.3, 8.5.0 through 8.5.0.1, 8.5.5 through 8.5.5.0, and 8.5.6 through 8.5.6.0 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.