CVE-2015-1874

2015-03-09T12:59:00
ID CVE-2015-1874
Type cve
Reporter NVD
Modified 2016-08-03T23:17:10

Description

Cross-site request forgery (CSRF) vulnerability in the Contact Form DB (aka CFDB and contact-form-7-to-database-extension) plugin before 2.8.32 for WordPress allows remote attackers to hijack the authentication of administrators for requests that delete all plugin records via a request in the CF7DBPluginSubmissions page to wp-admin/admin.php.