CVE-2015-1831

2015-07-16T14:59:00
ID CVE-2015-1831
Type cve
Reporter cve@mitre.org
Modified 2017-09-22T01:29:00

Description

The default exclude patterns (excludeParams) in Apache Struts 2.3.20 allow remote attackers to "compromise internal state of an application" via unspecified vectors.