CVE-2015-1567

2015-02-09T12:59:12
ID CVE-2015-1567
Type cve
Reporter NVD
Modified 2017-09-07T21:29:49

Description

Cross-site scripting (XSS) vulnerability in the admin page in the GD Infinite Scroll module before 7.x-1.4 for Drupal allows remote authenticated users with the "edit gd infinite scroll settings" permission to inject arbitrary web script or HTML via unspecified vectors.