CVE-2015-1517

2015-02-20T16:59:00
ID CVE-2015-1517
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:55:00

Description

SQL injection vulnerability in Piwigo before 2.7.4, when all filters are activated, allows remote authenticated users to execute arbitrary SQL commands via the filter_level parameter in a "Refresh photo set" action in the batch_manager page to admin.php.