CVE-2015-1385

2015-02-02T10:59:05
ID CVE-2015-1385
Type cve
Reporter NVD
Modified 2018-10-09T15:55:49

Description

Cross-site scripting (XSS) vulnerability in the Blubrry PowerPress Podcasting plugin before 6.0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the cat parameter in a powerpress-editcategoryfeed action in the powerpressadmin_categoryfeeds.php page to wp-admin/admin.php.