CVE-2015-1308

2015-01-26T15:59:00
ID CVE-2015-1308
Type cve
Reporter cve@mitre.org
Modified 2015-01-26T19:40:00

Description

kde-workspace 4.2.0 and plasma-workspace before 5.1.95 allows remote attackers to obtain input events, and consequently obtain passwords, by leveraging access to the X server when the screen is locked.