CVE-2015-1302

2015-11-11T06:59:00
ID CVE-2015-1302
Type cve
Reporter NVD
Modified 2018-01-04T21:29:59

Description

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.