CVE-2015-1000005

2016-10-06T14:59:00
ID CVE-2015-1000005
Type cve
Reporter cve@mitre.org
Modified 2017-03-29T01:59:00

Description

Remote file download vulnerability in candidate-application-form v1.0 wordpress plugin