CVE-2015-0899

2016-07-04T22:59:00
ID CVE-2015-0899
Type cve
Reporter cve@mitre.org
Modified 2018-07-01T01:29:00

Description

The MultiPageValidator implementation in Apache Struts 1 1.1 through 1.3.10 allows remote attackers to bypass intended access restrictions via a modified page parameter.