CVE-2015-0859

2015-12-03T15:59:00
ID CVE-2015-0859
Type cve
Reporter NVD
Modified 2015-12-04T10:15:53

Description

The Debian build procedure for the smokeping package in wheezy before 2.6.8-2+deb7u1 and jessie before 2.6.9-1+deb8u1 does not properly configure the way Apache httpd passes arguments to smokeping_cgi, which allows remote attackers to execute arbitrary code via crafted CGI arguments.