CVE-2015-0247

2015-02-17T10:59:02
ID CVE-2015-0247
Type cve
Reporter NVD
Modified 2018-10-09T15:55:33

Description

Heap-based buffer overflow in openfs.c in the libext2fs library in e2fsprogs before 1.42.12 allows local users to execute arbitrary code via crafted block group descriptor data in a filesystem image.