CVE-2015-0228

2015-03-07T21:59:00
ID CVE-2015-0228
Type cve
Reporter NVD
Modified 2018-01-04T21:29:58

Description

The lua_websocket_read function in lua_request.c in the mod_lua module in the Apache HTTP Server through 2.4.12 allows remote attackers to cause a denial of service (child-process crash) by sending a crafted WebSocket Ping frame after a Lua script has called the wsupgrade function.