CVE-2015-0075

2015-03-11T10:59:00
ID CVE-2015-0075
Type cve
Reporter secure@microsoft.com
Modified 2018-10-12T22:08:00

Description

The kernel in Microsoft Windows Server 2003 SP2, Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, and Windows 7 SP1 does not properly constrain impersonation levels, which allows local users to gain privileges via a crafted application, aka "Impersonation Level Check Elevation of Privilege Vulnerability."