CVE-2014-9803

2016-07-11T01:59:00
ID CVE-2014-9803
Type cve
Reporter cve@mitre.org
Modified 2016-07-12T13:52:00

Description

arch/arm64/include/asm/pgtable.h in the Linux kernel before 3.15-rc5-next-20140519, as used in Android before 2016-07-05 on Nexus 5X and 6P devices, mishandles execute-only pages, which allows attackers to gain privileges via a crafted application, aka Android internal bug 28557020.