CVE-2014-9721

2015-06-03T16:59:00
ID CVE-2014-9721
Type cve
Reporter NVD
Modified 2017-01-02T21:59:27

Description

libzmq before 4.0.6 and 4.1.x before 4.1.1 allows remote attackers to conduct downgrade attacks and bypass ZMTP v3 protocol security mechanisms via a ZMTP v2 or earlier header.