CVE-2014-9709

2015-03-30T06:59:05
ID CVE-2014-9709
Type cve
Reporter NVD
Modified 2018-10-30T12:27:35

Description

The GetCode_ function in gd_gif_in.c in GD 2.1.1 and earlier, as used in PHP before 5.5.21 and 5.6.x before 5.6.5, allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted GIF image that is improperly handled by the gdImageCreateFromGif function.