CVE-2014-9526

2015-01-05T16:59:00
ID CVE-2014-9526
Type cve
Reporter NVD
Modified 2017-09-07T21:29:35

Description

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 5.7.2.1, 5.7.2, and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) gName parameter in single_pages/dashboard/users/groups/bulkupdate.php or (2) instance_id parameter in tools/dashboard/sitemap_drag_request.php.