CVE-2014-9507

2015-01-04T21:59:00
ID CVE-2014-9507
Type cve
Reporter cve@mitre.org
Modified 2015-01-14T02:59:00

Description

MediaWiki 1.21.x, 1.22.x before 1.22.14, and 1.23.x before 1.23.7, when $wgContentHandlerUseDB is enabled, allows remote attackers to conduct cross-site scripting (XSS) attacks by setting the content model for a revision to JS.