logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-9498

Description

Cross-site scripting (XSS) vulnerability in the Webform Invitation module 7.x-1.x before 7.x-1.3 and 7.x-2.x before 7.x-2.4 for Drupal allows remote authenticated users with the Webform: Create new content, Webform: Edit own content, or Webform: Edit any content permission to inject arbitrary web script or HTML via a node title.


Affected Software


CPE Name Name Version
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-2.1
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-2.2
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-2.3
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-1.0
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-1.2
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-1.1
webform_invitation_project:webform_invitation webform invitation project webform invitation 7.x-2.0