CVE-2014-9488

2015-04-14T18:59:00
ID CVE-2014-9488
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:27:00

Description

The is_utf8_well_formed function in GNU less before 475 allows remote attackers to have unspecified impact via malformed UTF-8 characters, which triggers an out-of-bounds read.