CVE-2014-9458

2015-01-02T20:59:00
ID CVE-2014-9458
Type cve
Reporter cve@mitre.org
Modified 2019-04-15T12:30:00

Description

Heap-based buffer overflow in the GDB debugger module in Hex-Rays IDA Pro before 6.6 cumulative fix 2014-12-24 allows remote GDB servers to have unspecified impact via unknown vectors.