CVE-2014-9441

2015-01-02T14:59:10
ID CVE-2014-9441
Type cve
Reporter NVD
Modified 2017-09-07T21:29:34

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in the Lightbox Photo Gallery plugin 1.0 for WordPress allow remote attackers to hijack the authentication of administrators for requests that (1) change plugin settings via unspecified vectors or conduct cross-site scripting (XSS) attacks via the (2) llopt[image2_url] or (3) llopt[image3_url] parameter in a ll_save_settings action to wp-admin/admin-ajax.php.