CVE-2014-9434

2015-01-02T14:59:03
ID CVE-2014-9434
Type cve
Reporter NVD
Modified 2015-01-05T16:07:42

Description

Cross-site scripting (XSS) vulnerability in admin/managerrelated.php in the administrative backend in Absolut Engine 1.73 allows remote authenticated users to inject arbitrary web script or HTML via the title parameter.