CVE-2014-9344

2014-12-08T11:59:16
ID CVE-2014-9344
Type cve
Reporter NVD
Modified 2017-09-07T21:29:33

Description

Cross-site request forgery (CSRF) vulnerability in Snowfox CMS before 1.0.10 allows remote attackers to hijack the authentication of administrators for requests that add a new admin account via a submit action in the admin/accounts/create uri to snowfox/.