CVE-2014-9100

2014-11-26T10:59:16
ID CVE-2014-9100
Type cve
Reporter NVD
Modified 2014-11-26T16:55:55

Description

Cross-site scripting (XSS) vulnerability in the WhyDoWork AdSense plugin 1.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the idcode parameter in the whydowork_adsense page to wp-admin/options-general.php.