CVE-2014-9099

2014-11-26T15:59:00
ID CVE-2014-9099
Type cve
Reporter cve@mitre.org
Modified 2014-11-26T21:55:00

Description

Cross-site request forgery (CSRF) vulnerability in the WhyDoWork AdSense plugin 1.2 for WordPress allows remote attackers to hijack the authentication of administrators for requests that have unspecified impact via a request to the whydowork_adsense page in wp-admin/options-general.php.