CVE-2014-9034

2014-11-25T18:59:05
ID CVE-2014-9034
Type cve
Reporter NVD
Modified 2016-04-04T09:15:32

Description

wp-includes/class-phpass.php in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to cause a denial of service (CPU consumption) via a long password that is improperly handled during hashing, a similar issue to CVE-2014-9016.