CVE-2014-9024

2014-11-20T12:50:13
ID CVE-2014-9024
Type cve
Reporter NVD
Modified 2014-11-20T14:05:59

Description

The Protected Pages module 7.x-2.x before 7.x-2.4 for Drupal allows remote attackers to bypass the password protection via a crafted path.