CVE-2014-8992

2014-12-22T14:59:03
ID CVE-2014-8992
Type cve
Reporter NVD
Modified 2014-12-23T09:49:17

Description

Cross-site scripting (XSS) vulnerability in manager/assets/fileapi/FileAPI.flash.image.swf in MODX Revolution 2.3.2-pl allows remote attackers to inject arbitrary web script or HTML via the callback parameter.