CVE-2014-8810

2014-12-24T18:59:00
ID CVE-2014-8810
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:27:00

Description

SQL injection vulnerability in ajax/mail_functions.php in the WP Symposium plugin before 14.11 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the tray parameter in a getMailMessage action.