CVE-2014-8800

2014-12-05T15:59:00
ID CVE-2014-8800
Type cve
Reporter cve@mitre.org
Modified 2014-12-05T19:17:00

Description

Cross-site scripting (XSS) vulnerability in nextend-facebook-settings.php in the Nextend Facebook Connect plugin before 1.5.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the fb_login_button parameter in a newfb_update_options action.