CVE-2014-8772

2014-12-03T13:59:02
ID CVE-2014-8772
Type cve
Reporter NVD
Modified 2014-12-05T10:28:41

Description

Cross-site scripting (XSS) vulnerability in the search_controller in X3 CMS 0.5.1 and 0.5.1.1 allows remote authenticated users to inject arbitrary web script or HTML via the search parameter.