CVE-2014-8747

2014-10-13T18:55:00
ID CVE-2014-8747
Type cve
Reporter cve@mitre.org
Modified 2017-09-08T01:29:00

Description

Cross-site scripting (XSS) vulnerability in the Drupal Commons module 7.x-3.x before 7.x-3.9 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors related to content creation and activity stream messages.