CVE-2014-8731

2017-03-23T17:59:00
ID CVE-2014-8731
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:54:00

Description

PHPMemcachedAdmin 1.2.2 and earlier allows remote attackers to execute arbitrary PHP code via vectors related "serialized data and the last part of the concatenated filename," which creates a file in webroot.