CVE-2014-8622

2014-11-05T18:55:02
ID CVE-2014-8622
Type cve
Reporter NVD
Modified 2014-11-06T14:09:38

Description

Cross-site scripting (XSS) vulnerability in compfight-search.php in the Compfight plugin 1.4 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the search-value parameter.