CVE-2014-8505

2014-10-28T10:55:06
ID CVE-2014-8505
Type cve
Reporter NVD
Modified 2017-09-07T21:29:24

Description

Multiple cross-site scripting (XSS) vulnerabilities in Etiko CMS allow remote attackers to inject arbitrary web script or HTML via the (1) page_id parameter to loja/index.php or (2) article_id parameter to index.php.