CVE-2014-8360

2015-04-14T14:59:01
ID CVE-2014-8360
Type cve
Reporter NVD
Modified 2015-04-15T11:21:22

Description

Directory traversal vulnerability in inc/autoload.function.php in GLPI before 0.84.8 allows remote attackers to include and execute arbitrary local files via a .._ (dot dot underscore) in an item type to the getItemForItemtype, as demonstrated by the itemtype parameter in ajax/common.tabs.php.