CVE-2014-8078

2014-10-09T10:55:06
ID CVE-2014-8078
Type cve
Reporter NVD
Modified 2017-09-07T21:29:20

Description

Cross-site scripting (XSS) vulnerability in the Print (aka Printer, e-mail and PDF versions) module 6.x-1.x before 6.x-1.19, 7.x-1.x before 7.x-1.3, and 7.x-2.x before 7.x-2.0 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via vectors related to nodes.