CVE-2014-8076

2014-10-09T10:55:06
ID CVE-2014-8076
Type cve
Reporter NVD
Modified 2017-09-07T21:29:20

Description

Cross-site scripting (XSS) vulnerability in the Professional theme 7.x before 7.x-2.04 for Drupal allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via vectors related to custom copyright information.