CVE-2014-7958

2014-11-06T15:55:00
ID CVE-2014-7958
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:53:00

Description

Cross-site scripting (XSS) vulnerability in admin/htaccess/bpsunlock.php in the BulletProof Security plugin before .51.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the dbhost parameter.