CVE-2014-7870

2014-10-06T10:55:12
ID CVE-2014-7870
Type cve
Reporter NVD
Modified 2014-10-07T19:15:40

Description

Cross-site scripting (XSS) vulnerability in the Custom Search module 6.x-1.x before 6.x-1.12 and 7.x-1.x before 7.x-1.14 for Drupal allows remote authenticated users with the "administer custom search" permission to inject arbitrary web script or HTML via the "Label text" field to admin/config/search/custom_search/results.