CVE-2014-7869

2014-10-06T14:55:00
ID CVE-2014-7869
Type cve
Reporter cve@mitre.org
Modified 2014-10-07T17:33:00

Description

Cross-site scripting (XSS) vulnerability in the configuration UI in the Context Form Alteration module 7.x-1.x before 7.x-1.2 for Drupal allows remote authenticated users with the "administer contexts" permission to inject arbitrary web script or HTML via unspecified vectors.