CVE-2014-7848

2014-11-24T11:59:00
ID CVE-2014-7848
Type cve
Reporter cve@mitre.org
Modified 2015-09-03T14:37:00

Description

lib/phpunit/bootstrap.php in Moodle 2.6.x before 2.6.6 and 2.7.x before 2.7.3 allows remote attackers to obtain sensitive information via a direct request, which reveals the full path in an error message.