CVE-2014-7834

2014-11-24T11:59:00
ID CVE-2014-7834
Type cve
Reporter cve@mitre.org
Modified 2015-09-03T14:23:00

Description

mod/forum/externallib.php in Moodle 2.6.x before 2.6.6 and 2.7.x before 2.7.3 does not verify group permissions, which allows remote authenticated users to access a forum via the forum_get_discussions web service.