CVE-2014-7811

2015-01-15T10:59:01
ID CVE-2014-7811
Type cve
Reporter NVD
Modified 2016-04-04T14:43:54

Description

Multiple cross-site scripting (XSS) vulnerabilities in Spacewalk and Red Hat Network (RHN) Satellite before 5.7.0 allow remote authenticated users to inject arbitrary web script or HTML via crafted XML data to the REST API.