CVE-2014-7671

2014-10-21T10:55:00
ID CVE-2014-7671
Type cve
Reporter cve@mitre.org
Modified 2014-11-14T14:16:00

Description

The Tekno Apsis (aka com.teknoapsis) application 2.4 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.