CVE-2014-7585

2014-10-20T06:55:11
ID CVE-2014-7585
Type cve
Reporter NVD
Modified 2014-11-14T09:14:28

Description

The Biplane Forum (aka com.gcspublishing.biplaneforum) application 3.7.14 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.